Feedback

Please bring back the notification sound, the one that sounds like a squeeky toy. The new sound is just the same asmy other notifications.

84 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Carlow.1944 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

28 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • BambiLynn8 commented  ·   ·  Flag as inappropriate

    Please, please bring back the squeaky sound notification! The current sound is too common and doesn’t differentiate Word Chums!

  • jbharwood commented  ·   ·  Flag as inappropriate

    Ditto! I want the old notification sound back! Also, depending on my opponent's activity, I could have three notifications for one opponent! It's ridiculous! I hate the new update! It used to be that you would only get one notification at the top of your screen, letting you know that your opponent played and/or sent a message. I liked it that way.

  • mandolynn commented  ·   ·  Flag as inappropriate

    I miss the squeak notification when It’s my turn to play! Please bring it back!!! Thanks 🙏

  • Pearl commented  ·   ·  Flag as inappropriate

    I have no alert sound anymore. Used to have the squeak. Now I never know when it’s my turn. Want that sound back

  • moeg13 commented  ·   ·  Flag as inappropriate

    Yes please bring back the squeaky sound. It is so unique. I always knew when it was my turn on word chums. Now it sounds like all the rest the my notifications. ☹️

  • maizie54 commented  ·   ·  Flag as inappropriate

    Yes ...please do! At least I knew it was Word Chums previously .... please change back!

  • WeemeJani113 commented  ·   ·  Flag as inappropriate

    Omg, i have been over and over my phone trying to figure out how that sound changed. I hate the new one cause it the same sound as my text tone!

  • Tina Romano commented  ·   ·  Flag as inappropriate

    Need update that’s fixes it but they are not doing anything except suggestions that don’t work. Everyone is having this problem!

← Previous 1

Feedback and Knowledge Base